Tiger Institute for Health Innovation
Tiger Institute System Status

Clinical AI Agent experiencing delays with note generation

Incident Report for Tiger Institute System Status

Resolved

Oracle Health has reported the timeframe for CAA note generation has returned to normal.
Posted Mar 03, 2026 - 16:50 CST

Investigating

CAA users are experiencing slowness in note generation and delays when attempting to review a CAA audio recording, these app delays are due to issues within Oracle Cloud infrastructure that are currently being investigated.

Oracle Health CAA team is communicating that ALL notes will be successfully generated, but delay is expected for the time being.
Posted Mar 03, 2026 - 08:59 CST
This incident affected: Other Tiger Institute IT solution.