Tiger Institute for Health Innovation
Tiger Institute System Status

Clinical AI Agent users are experiencing issues/slowness with CAA note generation

Incident Report for Tiger Institute System Status

Investigating

During the monitoring phase of this issue, the Oracle Health CAA team saw further degradation in CAA service related to note generation. All affected CAA note submissions for generation have been delayed or have returned an error. The Oracle Health CAA team is investigating and will reprocess (resend) any note that errored when processing.
Posted Feb 25, 2026 - 16:08 CST

Monitoring

The issue of note generation slowness has been identified and mitigated. Notes that have already been submitted should complete successfully, but there will be a delay before the note is available within the clinician's workflow. If the clinician received an error through the mobile app during note generation, the Oracle Health CAA team will resubmit those notes for regeneration. The Oracle Health CAA team is monitoring the improvement in latency when notes are submitted for generation. Please call the Help Desk if you have any new issues with note generation.
Posted Feb 25, 2026 - 09:46 CST

Investigating

S Situation

Multiple Oracle Health clients/healthcare systems are reporting extreme slowness this morning (Feb. 25, 2026) when sending CAA recording for note generation.
________________________________________________________________________________


B Background

Clinical AI Agent (CAA) is the mobile app used by clinicians as an assistive tool for note generation, the CAA generated content populates the clinician's workflow with HPI, ROS, PE, and Assessment & Plan for review and consumption for note creation.
_________________________________________________________________________________


A Assessment

The Oracle Health CAA team is investigating an issue being experienced by clients when submitting a note for generation.
__________________________________________________________________________________


R Recommendation

Recording may be done, but alternative methods of capturing the clinical contented needed for clinician's notes will be more timely and reliable at this time.
__________________________________________________________________________________



Please communicate this to clinical staff who utilize CAA (Clinical AI Agent) mobile app.
Posted Feb 25, 2026 - 09:14 CST
This incident affects: Other Tiger Institute IT solution.