Tiger Institute for Health Innovation
Tiger Institute System Status

Network Outage affecting: Owensville, Eldon and Versailles Clinics

Incident Report for Tiger Institute System Status

Resolved

This incident has been resolved.
Posted Apr 10, 2026 - 08:17 CDT

Update

Services have been restored and is being monitored.
Posted Apr 09, 2026 - 14:47 CDT

Monitoring

Per ShoMe:

"
All,

We are seeing progress, with several services restored. Recovery is proceeding on a device‑by‑device basis, and intermittent service behavior may still be observed.

Technical teams are actively working, and vendor support remains engaged to determine the cause and complete restoration. An ETR is not yet available.

Further updates will be shared as work continues and once teams are hands‑off.



Thank you for your patience.
Posted Apr 09, 2026 - 14:39 CDT

Update

Work is ongoing to resolve the current outage following a software update. You may continue to see intermittent service behavior while troubleshooting and recovery efforts persist.

There is no confirmed ETR at this time. Engineering teams remain fully engaged and are collaborating closely with vendor support to move toward stabilization.

Further updates will be provided as new information becomes available. Thank you for your patience.
Posted Apr 09, 2026 - 14:37 CDT

Update

ShoMe is having widespread issues that are impacting several WAN sites.

Site affected:
      Versailles
      Owensville
      California
      Eldon
      Linn

MOREnet is also reporting issues with ShoMe.

Currently no ETR, but ShoMe is actively investigating.
Posted Apr 09, 2026 - 08:38 CDT

Investigating

We are currently experiencing a ShoMe Outage that is affecting the following Clinics: Owensville, Eldon and Versailles. The outage is affecting the MOREnet Network. Updates will be posted as they are received.
Posted Apr 09, 2026 - 08:35 CDT
This incident affected: Network/Phone Services.