Get email notifications whenever Tiger Institute System Status creates, updates or resolves an incident.
Get text message notifications whenever Tiger Institute System Status creates or resolves an incident.
Get webhook notifications whenever Tiger Institute System Status creates an incident, updates an incident, resolves an incident or changes a component status.
The certificate issue affecting administrative access has been resolved. To ensure users are able to properly access the application, it is recommended that affected users clear the cache in their web browser prior to attempting to login.
Please report any further issues or failures to the Hospital Help Desk at 573-884-4357.
Posted Aug 26, 2026 - 09:10 CDT
Identified
S Situation
Administrative access to the QUEST/Origami system is currently restricted, limiting the team’s ability to perform required administrative functions. ________________________________________________________________________________
B Background
The issue appears to be related to a certificate problem affecting admin authentication or access. The team has engaged both the vendor and internal technical teams for investigation and resolution. _________________________________________________________________________________
A Assessment
Current working hypothesis is an expired, invalid, or misconfigured certificate. The access restriction may impact system administration and timely support activities until resolved. __________________________________________________________________________________
R Recommendation
Event Report is working normally. Please communicate restrictions for Event Resolving through the QUEST Admin Application. ___________________________________________________________________________________
Posted Aug 26, 2026 - 09:02 CDT
This incident affected: Other Tiger Institute IT solution.