Get email notifications whenever Tiger Institute System Status creates, updates or resolves an incident.
Get text message notifications whenever Tiger Institute System Status creates or resolves an incident.
Get webhook notifications whenever Tiger Institute System Status creates an incident, updates an incident, resolves an incident or changes a component status.
We will be undergoing scheduled maintenance during this time.
Posted May 22, 2026 - 14:01 CDT
Scheduled
S Situation _____________________________________________________________________________ The interface engine server operating system will be patched on 5/27/26 at 0500-0530.
B Background ______________________________________________________________________________ The Interface Engine is MUHC’s integration engine allowing real-time communication between the EHR and third party systems.
A Assessment __________________________________________________________________________________ Assessment At 0500 interface system patching will begin. Patching will be completed, and all connections are expected to be back up by 0530. Systems Impact List: • LogixHealth • Optum360 • StemSoft • 3M • MModal • Transunion • Experian • GetWell • IDX • RevCyclePlus • EndoSoft • Audbase • Roche • Cerner • PowerScribe MU • McKesson PACS • VRAD MU • Bridge • MagView MU • Clairvia • PolySmith • AS-OBGYN • Butterfly POCUS • Flow • Arthrex • ScottCare MU • MARS • Oncore • ECIN • Pyxis • Spacelabs • Teletracking • TigerConnect • Omnicell • Verkada • Xltek • Amtelco • Aria MU • Heyex • Oncolog • PFT • StreamConnect • TherapySource • WoundVision • TONIC • TheraDoc • CipherHealth • Conserus • Epiphany • GECard • McKesson Card • Artera • Kyruus • PharmaForce • QPath • CBORD MU • MURJ • ARUP • RALS • TEG • VITEK • AXION • FORUM • BREG • CAREVIVE • PatientIQ • Verato
This work is an effort to stay in sync with the latest system maintenance and system security updates.
R Recommendation ______________________________________________________________________________ If normal workflow is impacted for these systems, plan to use downtime procedures during this outage.
Any issues following this work, please report to the help desk.
Please communicate this change to staff.
Posted May 27, 2026 - 05:00 CDT
This scheduled maintenance affects: Interface Engine Gateway.