Tiger Institute for Health Innovation
Tiger Institute System Status
Experian - Multiple payer service connection disruption
Incident Report for Tiger Institute System Status
Update
Experian Health is aware of Change Healthcare’s (Optum’s) announcement on February 21 about a cybersecurity incident affecting its systems. Experian’s Cyber Incident Response team and Cyber Threat Intelligence teams have been engaged and are closely monitoring the situation. We have not seen evidence of a threat to Experian. Out of an abundance of caution and consistent with Experian’s security practices, Experian has temporarily severed connectivity to Change Healthcare. During the period of this severed connectively, there will be an impact to batch and EDI authorizations, claims and remits, claim status, eligibility, and notice of care transactions Experian Health sends to Change Healthcare. Experian will resume connectivity to Change when it receives assurances from Change Healthcare that it has adequately contained the threat.

Action to take:
• Claims processing: Continue importing claims as usual. We will hold claims in batch status until we're able to route them.
• Notice of Care (278N): You may be experiencing a "Payer Down" response for transactions that we weren't able to route through an alternative connection. To ensure timely submission of any Notice of Care/Notice of Admission transactions, you may need to reach the payer directly using other means (phone, portal, fax).
• Authorizations (278), Claim Status (276/277) and Eligibility (270/271): You may be receiving a "Payer Down" response for transactions that we weren't able to route through an alternative connection. To ensure timely information, you may need to reach the payer directly using other means (phone, portal, fax).
• To see the status of real-time payer connections check this dashboard.
https://www.passportsystemstatus.com/

We will provide an update when more information is available.
Posted Feb 22, 2024 - 12:20 CST
Update
Status update (6:55 p.m. CT): Optum/Change Healthcare is addressing a network interruption related to a cyber security issue. As a result, the following transaction types through this trading partner are currently unavailable:

• Notice of Care (278N)
• Authorizations (278)
• Eligibility (270/271)
• Claims Status (276/277)
• Claims Submission (837)
• Remits (835)
• Attachments (275)

We will provide an update when more information is available. To see the status of real-time payer connections check this dashboard:
https://www.passportsystemstatus.com/
Posted Feb 22, 2024 - 08:14 CST
Investigating
S Situation
________________________________________________________________________________
A third-party vendor is experiencing a service disruption, causing many payer connections to be unavailable.

B Background
_________________________________________________________________________________
You may experience a service disruption for certain payers when running Eligibility.

A Assessment
__________________________________________________________________________________
Technical teams are engaged with the vendor and working towards resolution.

R Recommendation
__________________________________________________________________________________
Additional information will be sent as it is received.

The status of payer connections are being kept up-to-date here: https://www.passportsystemstatus.com/

Please communicate this to staff.
Posted Feb 21, 2024 - 15:08 CST
This incident affects: Cerner applications (PowerChart, RevCycle, FirstNet, SurgiNet, Cerner Retail Pharmacy, RXStation, etc).