Tiger Institute for Health Innovation
Tiger Institute System Status

Real-Time Power BI Reports Experiencing Data Delays

Incident Report for Tiger Institute System Status

Resolved

Data streams have been restored and historic (catch-up) loads completed. Data is up to date.
Posted Jan 22, 2026 - 16:49 CST

Investigating

S Situation
Real-time Power BI reports are currently experiencing a data delay and are not reflecting the most recent information.
________________________________________________________________________________


B Background
These reports rely on streaming data sourced from the server UMHC DWDB PROD, which supports our real-time reporting infrastructure.
_________________________________________________________________________________


A Assessment
Streaming has been down since approximately 6:00 AM on 1/22/26. The issue is actively being investigated.
__________________________________________________________________________________


R Recommendation
Until the issue is resolved, reports such as Situational Awareness, Patient Care Dashboard and other real-time reporting will not display current data. We will provide an update as soon as the issue is resolved, or further information becomes available.
__________________________________________________________________________________

Please communicate this to staff.
Posted Jan 22, 2026 - 08:47 CST
This incident affected: Other Tiger Institute IT solution.