Get email notifications whenever Tiger Institute System Status creates, updates or resolves an incident.
Get text message notifications whenever Tiger Institute System Status creates or resolves an incident.
Get webhook notifications whenever Tiger Institute System Status creates an incident, updates an incident, resolves an incident or changes a component status.
The Amazon Web Service issues are now resolved. Please contact the Help Desk if any other issues arise.
Posted Oct 20, 2025 - 19:32 CDT
Update
Amazon Web Services continues to investigate the outage of their service that is causing downstream outages for many of our tools. We still do not have an ETA for restoration of services.
Posted Oct 20, 2025 - 15:14 CDT
Update
Amazon Web Services continues to investigate the outage of their service that is causing downstream outages for many of our tools. We still do not have an ETA for restoration of services.
Posted Oct 20, 2025 - 11:50 CDT
Investigating
Due to an ongoing Amazon AWS service outage, TeleTracking, TigerConnect, and related tools are experiencing intermittent full or partial service outages. This degradation began around 12am this morning. There is no ETA for resolution at this time.
Among the tools affected are: TeleTracking TigerConnect Tonic Artera Arthrex
Posted Oct 20, 2025 - 08:58 CDT
This incident affected: Paging/MiSecure and Teletracking.