Tiger Institute for Health Innovation
Tiger Institute System Status

Power BI EDW Millennium data unavailable/unreliable (Databricks tables)

Incident Report for Tiger Institute System Status

Resolved

PowerBI datasets have finished updating. Issue is now resolved.
Posted Aug 10, 2026 - 15:22 CDT

Identified

Issue has been identified and resolved. Warehouse data (bronze and silver) has been updated. Individual Power BI reports are running their refreshes now. Once all have been refreshed, another communication will be sent out (and this SBAR will be closed).
Posted Aug 10, 2026 - 13:47 CDT

Investigating

Situation: The daily refresh of the extracted Millennium data tables in the Databricks warehouse (EDW) tables experienced an issue. Tables are stale/unavailable and the data should not be relied upon.

Background: On a daily basis, new Millennium data is extracted into Databricks tables. This data is primarily used by analyst teams for Power BI reporting and dashboards, including the Situational Awareness dashboard.

Assessment: With today's issue, the tables do not accurately reflect Millennium data and shouldn't be relied upon.

Recommendation/Response: The issue is being investigated. Once resolved and the PowerBI data is available/reliable again, further communication will be sent out.
Posted Aug 10, 2026 - 08:47 CDT
This incident affected: Other Tiger Institute IT solution.