Tiger Institute for Health Innovation
Tiger Institute System Status

Experian Alert - Patient Estimate Delays 1/23/26

Incident Report for Tiger Institute System Status

Resolved

This incident has been resolved.
Posted Jan 23, 2026 - 14:31 CST

Investigating

S Situation
________________________________________________________________________________
Issue Summary:
You may be experiencing intermittent processing delays when using the following Experian products.

• Patient Estimates
___________________________________________________________
Users are seeing processing delays when Experian Patient Estimates

A Assessment
__________________________________________________________________________________
Teams are engaged.

R Recommendation
__________________________________________________________________________________
Updates will be sent as additional information is received.

Please communicate this to staff.
Posted Jan 23, 2026 - 09:01 CST
This incident affected: Cerner applications (PowerChart, RevCycle, FirstNet, SurgiNet, etc).