Get email notifications whenever Tiger Institute System Status creates, updates or resolves an incident.
Get text message notifications whenever Tiger Institute System Status creates or resolves an incident.
Get webhook notifications whenever Tiger Institute System Status creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 15, 2026 - 09:00 CDT
Scheduled
S Situation
The Interface Engine is experiencing issues in transmitting ADT, Orders, Results, etc messages. ________________________________________________________________________________
B Background
The cloverleaf interface engine is experiencing unplanned real-time processing issues. _________________________________________________________________________________
A Assessment
IT is working on remediating the slowness with a reboot of the server. Real time transactions are already delayed and should return to real-time after reboot.
IMPACTED APPLICATIONS: LogixHealth Optum360 StemSoft 3M MModal Transunion Experian GetWell IDX RevCyclePlus EndoSoft Audbase Roche Cerner PowerScribe MU McKesson PACS VRAD MU Bridge MagView MU Clairvia PolySmith AS-OBGYN Butterfly POCUS Flow Arthrex ScottCare MU MARS Oncore ECIN Pyxis Spacelabs Teletracking TigerConnect Omnicell Verkada Xltek Amtelco Aria MU Heyex Oncolog PFT StreamConnect TherapySource WoundVision TONIC TheraDoc CipherHealth Conserus Epiphany GECard McKesson Card Artera Kyruus PharmaForce QPath CBORD MU MURJ ARUP RALS TEG VITEK AXION FORUM BREG CAREVIVE PatientIQ Verato __________________________________________________________________________________
R Recommendation
Please use any downtime procedures if the slowness is impacting your workflow. __________________________________________________________________________________
Please communicate this to staff.
Posted Apr 15, 2026 - 08:59 CDT
This scheduled maintenance affected: Interface Engine Gateway.