Tiger Institute for Health Innovation
Tiger Institute System Status
Experian: Patient Level Eligibility not always using correct date to verify insurance eligibility
Incident Report for Tiger Institute System Status
Investigating
S Situation
________________________________________________________________________________
Users may receive incorrect responses back from Experian when running eligibility at the patient level.

B Background
_________________________________________________________________________________
It appears that patient level eligibility is not always using the current/specified date when checking the patient’s insurance eligibility at the person level.

A Assessment
__________________________________________________________________________________
The Cerner EDI team is currently investigating the eligibility date issue.

R Recommendation
__________________________________________________________________________________
Workaround: Run eligibility at the encounter level to ensure that the correct eligibility response is received.

Updates will be sent as additional information is received. Please communicate this message out to staff.
Posted Aug 29, 2022 - 16:00 CDT
This incident affects: Cerner applications (PowerChart, RevCycle, FirstNet, SurgiNet, Cerner Retail Pharmacy, RXStation, etc).