Tiger Institute for Health Innovation
Tiger Institute System Status

Experian Alert - Multiple products, processing delays 1/20/26

Incident Report for Tiger Institute System Status

Resolved

This incident has been resolved.
Posted Jan 20, 2026 - 15:34 CST

Investigating

S Situation
________________________________________________________________________________
Issue Summary:
You may be experiencing intermittent processing delays when using the following products through eCare NEXT:

• Eligibility Verification
• Identity Verification
• Patient Estimates
• Patient Financial Clearance
• Authorizations
• Notice of Care (Notice of Admission)
• Enhanced Claim Status
• Claim Status
• ClaimSource
• Coverage Discovery
• PaymentSafe
• Registration Quality Assurance
• Medical Necessity
• Registration Accelerator
• Patient Financial Advisor


B Background
_________________________________________________________________________________
Users are seeing processing delays when using multiple eCare Next products.

A Assessment
__________________________________________________________________________________
9:35 a.m. CT: Teams are engaged.

R Recommendation
__________________________________________________________________________________
Updates will be sent as additional information is received.

Please communicate this to staff.
Posted Jan 20, 2026 - 09:55 CST
This incident affected: Cerner applications (PowerChart, RevCycle, FirstNet, SurgiNet, etc).