Tiger Institute for Health Innovation
Tiger Institute System Status

CRMC Securenet connection issue "New Certificate"

Incident Report for Tiger Institute System Status

Update

We are continuing to work on a fix for this issue.
Posted Jun 25, 2026 - 17:58 CDT

Identified

Situation:
iPads at CRMC are currently unable to connect to the CRMC SecureNet Wi-Fi.

Background:
A new ISE server was installed with an updated certificate, which caused the iPads to lose connectivity to the CRMC SecureNet Wi-Fi.

Assessment:
iPads must be connected to the network via a hardwired connection in order to load the new certificate.

Recommendations:
Please submit a ticket to the Cerner Help Desk, and IT will resolve the issue as quickly as possible. Alternatively, you may bring your iPad(s) to the IT office located across the breezeway by Distribution. Please ask for Vanda Seibert.
Posted Jun 25, 2026 - 17:48 CDT
This incident affects: Laptop/Desktop Computers.