Tiger Institute for Health Innovation
Tiger Institute System Status

Experian - OneSource & ecare NEXT: Intermittent errors 8/25/26

Incident Report for Tiger Institute System Status

Resolved

This incident has been resolved.
Posted Aug 25, 2026 - 13:04 CDT

Investigating

S Situation
________________________________________________________________________________
You may receive the following message when attempting to receive a payer response in OneSource or eCare NEXT:
"Server is currently down for maintenance. The response was not built. Please try again."


B Background
_________________________________________________________________________________
Users are intermittently receiving errors when attempting to receive a payer response in OneSource or eCare NEXT.

A Assessment
__________________________________________________________________________________
Status (11:10 a.m. CT): Technical teams are engaged and have confirmed the error is intermittent. If you receive the error, refresh and try again.

R Recommendation
_________________________________________________________________________________
Updates will be sent out as additional information is received.

Please communicate this to staff.
Posted Aug 25, 2026 - 12:03 CDT
This incident affected: Cerner applications (PowerChart, RevCycle, FirstNet, SurgiNet, etc).