Tiger Institute for Health Innovation
Tiger Institute System Status

Tiger Connect Intermittent Issues

Incident Report for Tiger Institute System Status

Resolved

This incident has been resolved by the vendor.
Posted Feb 03, 2026 - 11:10 CST

Update

We are continuing to investigate this issue with the Tiger connect vendor.
Posted Jan 20, 2026 - 16:52 CST

Investigating

S Situation
TigerConnect is experiencing inconsistent functionality sending messages for some users. This could have an impact on patient care due to messages not being received in a timely fashion.

________________________________________________________________________________


B Background
We are monitoring the situation with the vendor. This is not a wide spread issue at this point.
_________________________________________________________________________________


A Assessment
IT is currently working with Pro Support from Tiger Connect to find a resolution to this issue.
__________________________________________________________________________________


R Recommendation
If you do not receive a response to your message in Tiger Connect in a timely fashion, reach out to the recipient via a different communication method to verify that they have received it.
__________________________________________________________________________________



Please communicate this to staff.
Posted Jan 17, 2026 - 13:13 CST
This incident affected: Paging/TigerConnect.