Tiger Institute for Health Innovation
Tiger Institute System Status
Cerner Rev Cycle - Users seeing error when attempting to view guarantor Address Verification results
Incident Report for Tiger Institute System Status
Update
The vendor is still working on a long-term solution and a JIRA is being logged.

Please follow these workaround steps in the short term to be able to view Guarantor Address Verification results:
1. Go to Preferences
2. Select "General" and then select "Non-Patient Perspective"
3. Set Non-Patient Perspective to "My Workflow"
4. Click "Apply and Close"
5. Close and re-open Cerner Rev Cycle
Posted Apr 25, 2024 - 10:37 CDT
Investigating
S Situation
________________________________________________________________________________
Users are seeing an error when attempting to view guarantor Address Verification results

B Background
_________________________________________________________________________________
The issue is affecting the ability to view the results of the Address Verification request for the patient's guarantor, regardless of when the request was sent.

A Assessment
__________________________________________________________________________________
Technical teams are currently investigating the issue.

R Recommendation
__________________________________________________________________________________
Updates will be sent out as additional information is received.

Please communicate this to staff.
Posted Apr 25, 2024 - 09:47 CDT
This incident affects: Cerner applications (PowerChart, RevCycle, FirstNet, SurgiNet, Cerner Retail Pharmacy, RXStation, etc).