Tiger Institute for Health Innovation
Tiger Institute System Status

Experian Alert - RQA Processing Delays - 7/28/26

Incident Report for Tiger Institute System Status

Resolved

This issue has been resolved
Posted Jul 28, 2026 - 09:04 CDT

Investigating

S Situation
________________________________________________________________________________
You may be experiencing issues with Registration QA (RQA) alert processing, including delays with alert triggering and resolution and related eCN work queues.

B Background
_________________________________________________________________________________
Experian is reporting delays within RQA alert processing.

A Assessment
__________________________________________________________________________________
8:20 a.m. CT - Technical teams are aware and engaged

R Recommendation
__________________________________________________________________________________
Updates will be sent as additional information is received.

Please communicate this to staff.
Posted Jul 28, 2026 - 08:27 CDT
This incident affected: Cerner applications (PowerChart, RevCycle, FirstNet, SurgiNet, etc).