Tiger Institute for Health Innovation
Tiger Institute System Status

ePrescribe Issue - Unable to Find Pharmacy

Incident Report for Tiger Institute System Status

Resolved

This issue has been resolved. Pharmacies are now returning in the search. Please log any future issues to the help desk.
Posted May 13, 2026 - 14:17 CDT

Investigating

S Situation
________________________________________________________________________________
Pharmacy search is not working.

B Background
_________________________________________________________________________________
Pharmacy search is used to select the pharmacy when sending an electronic prescription.

A Assessment
__________________________________________________________________________________
The error message "There are no pharmacies that match the search criteria you entered" is incorrectly displaying within the search window. Since users are unable to select a pharmacy, electronic prescriptions cannot be sent.

R Recommendation
___________________________________________________________________________________
Teams are engaged to resolve this issue, and an update will be provided when available.
Posted May 13, 2026 - 13:50 CDT
This incident affected: Cerner applications (PowerChart, RevCycle, FirstNet, SurgiNet, etc).