Get email notifications whenever Tiger Institute System Status creates, updates or resolves an incident.
Get text message notifications whenever Tiger Institute System Status creates or resolves an incident.
Get webhook notifications whenever Tiger Institute System Status creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 21, 2026 - 00:00 CDT
Scheduled
TigerConnect will be performing scheduled Clinical Collaboration Platform (CCP) infrastructure maintenance. Changes applied will update TigerConnect backend infrastructure to enhance platform resiliency, scalability, and reduce operational risk. Should unexpected or additional service degradation occur, TigerConnect will provide notification and updates until resolved via https://status.tigerconnect.com/.
TigerConnect Support is available for questions or issue handling through the following channels: • Phone: 605-564-4722 (or Premium Support Toll-Free Number) • Email: support@tigerconnect.com • TigerConnect App: direct message to TigerConnect Admin
Posted Mar 20, 2026 - 08:52 CDT
This scheduled maintenance affected: Paging/TigerConnect.