Tiger Institute for Health Innovation
Tiger Institute System Status

Experian - Multiple products: Login errors 5/8/26

Incident Report for Tiger Institute System Status

Resolved

This incident has been resolved.
Posted May 08, 2026 - 09:29 CDT

Investigating

S Situation
________________________________________________________________________________
You may be having problems logging in to Contract Manager, OneSource or ClaimSource.

B Background
_________________________________________________________________________________
Users are receiving errors for multiple Experian products.

A Assessment
_________________________________________________________________________________
Status update (7:55 a.m. CT): Technical teams are investigating.

R Recommendation
__________________________________________________________________________________
Updates will be sent as additional information is received.


Please communicate this to staff.
Posted May 08, 2026 - 08:33 CDT
This incident affected: Cerner applications (PowerChart, RevCycle, FirstNet, SurgiNet, etc).