Tiger Institute for Health Innovation
Tiger Institute System Status

AT&T outage in Audrain County affecting MUHC sites

Incident Report for Tiger Institute System Status

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 10, 2026 - 13:38 CDT

Investigating

S Situation

MUHC facilities in Audrain County have been offline since approximately 10:30am.

________________________________________________________________________________


B Background

AT&T's outage site reflected Internet and cellular outages in the area around the time staff at the affected locations reported issues.
_________________________________________________________________________________


A Assessment

Networking resources have confirmed total disruption to Audrain Family Medicine and Urgent Care facilities. AT&T's site currently projects an ETA of 3/11/2026 1:27AM for service restoration.
__________________________________________________________________________________


R Recommendation

Cellular failover is not an option since the outage appears to be affecting both cellular and terrestrial Internet services. Clinics will need to continue operating offline until one or both services are restored. For most current status on restoration timeline, refer to https://www.att.com/outages.
__________________________________________________________________________________



Please communicate this to staff.
Posted Mar 10, 2026 - 13:37 CDT
This incident affects: Network/Phone Services.