Tiger Institute for Health Innovation
Tiger Institute System Status

PowerBI Dashboards Have Stale Data

Incident Report for Tiger Institute System Status

Resolved

This incident has been resolved.
Posted Oct 13, 2025 - 16:45 CDT

Identified

S Situation
Some reports available via PowerBI that utilize PowerChart data are not working or data is stale.
________________________________________________________________________________
B Background
The daily refresh of the extracted Millennium data tables in the Databricks warehouse (EDW) tables experienced an issue. Tables are stale and the data should not be relied upon.
_________________________________________________________________________________
A Assessment
Issue has been identified and we are investigating.
__________________________________________________________________________________
R Recommendation
Please use alternative methods or wait for status updates.
Posted Oct 13, 2025 - 08:57 CDT
This incident affected: Other Tiger Institute IT solution.