Tiger Institute for Health Innovation
Tiger Institute System Status

Experian - Claims Manager Service Disruption

Incident Report for Tiger Institute System Status

Resolved

Claims Manager is now operational.
Posted May 05, 2026 - 12:07 CDT

Investigating

S Situation
________________________________________________________________________________
The Experian Claims Manager product is currently unavailable.
_________________________________________________________________________________
Experian is reporting potential issues with multiple Experian products. We have only confirmed issues at MU with Claims Manager at this time.

A Assessment
__________________________________________________________________________________
Technical teams are engaged

R Recommendation
__________________________________________________________________________________
Updates will be sent as additional information is received.

Please communicate this to staff.
Posted May 05, 2026 - 11:06 CDT
This incident affected: Other Tiger Institute IT solution.