Get email notifications whenever Tiger Institute System Status creates, updates or resolves an incident.
Get text message notifications whenever Tiger Institute System Status creates or resolves an incident.
Get webhook notifications whenever Tiger Institute System Status creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 24, 2025 - 21:00 CDT
Update
There has been a change to the timing of this maintenance.
Maintenance will now start Friday, October 24, 2025 at 9:00 PM and complete by Saturday October 25, 7:00 AM Central Time
• During the scheduled window, athenaIDX will be unavailable to users. Interface messages from Cerner will queue up during this time (for IDX application only) and will flow to athenaIDX once the application is available.
Posted Oct 21, 2025 - 13:50 CDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 21, 2025 - 13:46 CDT
Scheduled
S Situation ________________________________________________________________________________ • Athena IDX is moving its data center and will be moving MU's athenaIDX application to the new data center.
B Background _________________________________________________________________________________ • athenaIDX will be unavailable to users on October 25, 2025 from 1 AM until approximately 8 AM while our data is moved to the new data center
A Assessment __________________________________________________________________________________ • Friday, October 24, 2025 9:00 PM - Saturday October 25, 7:00 AM Central Time • During the scheduled window, athenaIDX will be unavailable to users. Interface messages from Cerner will queue up during this time (for IDX application only) and will flow to athenaIDX once the application is available.
R Recommendation ___________________________________________________________________________________ Any issues following this work, please report to the help desk.