Tiger Institute for Health Innovation
Tiger Institute System Status

MUHC Unplanned Intermittent Connectivity Issues 5/7/26

Incident Report for Tiger Institute System Status

Resolved

This incident has been resolved. If you have any further issues, please contact the help desk and submit a ticket.
Posted May 07, 2026 - 17:11 CDT

Monitoring

The network stabilized at approximately 11:55am and networking will continue to monitor for performance degradation.
Posted May 07, 2026 - 12:21 CDT

Identified

Networking is needing to reboot equipment to resolve the connectivity issues. The network will be unavailable for up to 20 minutes and will start at 11:20am.
Posted May 07, 2026 - 11:10 CDT

Investigating

S Situation

Reports of connectivity issues are being investigated by the Hospital Networking Team this morning.
________________________________________________________________________________


B Background

The Hospital Networking Team is currently investigating reports of connectivity issues throughout the health system.
_________________________________________________________________________________


A Assessment

Connectivity issues for our MUHC Clinics, work from home Meraki users, and VPN Interface Feeds are currently being investigated.
__________________________________________________________________________________


R Recommendation

Teams are engaged and currently working to address the connectivity issues. Updates will be provided as they become available.
___________________________________________________________________________________

Any issues following this work, please report to the help desk.

Please communicate this change to staff.
Posted May 07, 2026 - 09:54 CDT
This incident affected: Network/Phone Services.