Get email notifications whenever Tiger Institute System Status creates, updates or resolves an incident.
Get text message notifications whenever Tiger Institute System Status creates or resolves an incident.
Get webhook notifications whenever Tiger Institute System Status creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 02, 2026 - 08:00 CDT
Scheduled
S Situation ________________________________________________________________________________ The Milestone Security Camera System will undergo a planned upgrade on Tuesday, June 2, 2026, from 0800–1700. The upgrade will be supported by the Milestone vendor, MUHC Security, and Tiger Institute teams.
B Background _________________________________________________________________________________ Milestone provides security camera and video monitoring services across MUHC. This upgrade is required to maintain supported hardware and software versions and ensure continued system reliability.
A Assessment __________________________________________________________________________________ Intermittent service impacts are expected during the maintenance window. Existing camera feeds active before the upgrade should remain available unless connectivity is lost; however, new camera views and feeds may be unavailable until the upgrade is complete. If video feeds supporting Video Monitoring Rooms are disrupted, alternative sitter coverage may be required for affected patients.
R Recommendation ___________________________________________________________________________________ Please share this information with your teams and plan accordingly. For any issues during or after the maintenance window, contact the Help Desk at 573-884-4357.
Posted Jun 01, 2026 - 11:40 CDT
This scheduled maintenance affects: Other Tiger Institute IT solution.