Tiger Institute for Health Innovation
Tiger Institute System Status

Referral Management is not Performing As Expected

Incident Report for Tiger Institute System Status

Update

We are continuing to investigate this issue.
Posted Apr 17, 2026 - 13:19 CDT

Investigating

S Situation
________________________________________________________________________________
Referral Management tool within Revenue Cycle is prompting a required sign into into http://univmoea2.cernerasp.com. Cancelling this log-in window causes additional errors and system performance issues, however end-users do not have the appropriate credentials to successfully log into this pop-up window.

B Background
_________________________________________________________________________________
Referral Management within Revenue Cycle is the tool that is used to schedule new patients to a service that they were referred to primarily using the Ambulatory Referral orders.

A Assessment
__________________________________________________________________________________
Tiger Institute and Oracle Health teams are engaged and investigating the issue and seeking resolution to this issue.

R Recommendation
___________________________________________________________________________________
Until this issue is resolved, the recommended workaround is to access Referral management through PowerChart; users will need to schedule the referral appointments manually in RevCycle scheduling and then manually associate the appointment to the Referral.
Any issues following this work, please report to the help desk.
Posted Apr 17, 2026 - 13:19 CDT
This incident affects: Cerner applications (PowerChart, RevCycle, FirstNet, SurgiNet, etc).