Get email notifications whenever Tiger Institute System Status creates, updates or resolves an incident.
Get text message notifications whenever Tiger Institute System Status creates or resolves an incident.
Get webhook notifications whenever Tiger Institute System Status creates an incident, updates an incident, resolves an incident or changes a component status.
The initial phase of the upgrade is complete! The team will be scheduling a smaller, phase 2 migration in the coming weeks to round out this upgrade. Thanks for the patience.
Posted Aug 05, 2026 - 16:19 CDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 05, 2026 - 08:00 CDT
Scheduled
S Situation
There will be an upgrade to the Ascom infrastructure beginning at 8:00 a.m. on Wednesday, August 5. Brief downtime of less than 30 minutes is expected during the actual cutover. ________________________________________________________________________________
B Background
This upgrade is required to support future ASCOM features and devices. This work must be performed prior to additional feature and device work can begin. The upgrade is scheduled during normal business hours to ensure the vendor is available for support barring any technical issues arise. _________________________________________________________________________________
A Assessment
ASCOM calling and ASCOM nurse call functionality may be temporarily impacted during the cutover. The expected interruption is approximately 25–30 minutes.
Before the cutover begins and after the upgrade concurs an alert will be sent to all Ascom devices. Testing and validation will continue throughout the day to monitor for any issues. __________________________________________________________________________________
R Recommendation
When the pre-cutover alert is received: • Follow normal downtime procedures during the brief interruption. • Use approved primary alert notification and communication devices (nurse call console phones, spacelabs central monitors, desk phones, etc.)
For any issues following the upgrade, contact the IT Help Desk. ___________________________________________________________________________________
Please communicate this change to staff.
Posted Aug 03, 2026 - 15:18 CDT
This scheduled maintenance affected: Nurse Call/ASCOM.