Get email notifications whenever Tiger Institute System Status creates, updates or resolves an incident.
Get text message notifications whenever Tiger Institute System Status creates or resolves an incident.
Get webhook notifications whenever Tiger Institute System Status creates an incident, updates an incident, resolves an incident or changes a component status.
The local IT team has configured a report to try to identify tags not working properly in the system. We will be reviewing output from the reports today and trying to correlate any bad tags that may need to be removed from our environment. Otherwise, HUGs is working as expected. If you see anything not working properly, please report the issue to the Help Desk so the onsite team can investigate. Thanks.
Posted Aug 05, 2026 - 11:47 CDT
Monitoring
An issue was found with some HUGS hardware causing the rogue alarming and location tracking of tags. With the help of the local IT team, Cisco, and Securitas we were able to pinpoint the bad hardware on the ceiling and remediate. We were also able to identify a bad HUGS tag itself causing some issues with tracking. We believe there are potentially more bad tags in our environment and will be working with Securitas to set up an autonomous way to identify these tags and remove them from our environment moving forward. We will continue to monitor for any lingering issues until later this morning.
Thank you everyone impacted for your patience.
Posted Aug 05, 2026 - 00:08 CDT
Update
Local IT is attempting to engage both Cisco and Securitas vendors. We have identified where the issue for the tag data is but not a way to resolve the issue.
Posted Aug 04, 2026 - 18:14 CDT
Investigating
S Situation
There is currently an issue with HUGS and location services not tracking appropriately. Patients are showing on incorrect floors or not alarming when they should be. ________________________________________________________________________________
B Background
This issue appeared to start at the end of the connector upgrade today. _________________________________________________________________________________
A Assessment
IT is engaged and actively working on the issue. __________________________________________________________________________________
R Recommendation
Please monitor exits and ensure patients are accounted for. Location data from HUGS cannot be trusted at this time. __________________________________________________________________________________
Please communicate this to staff.
Posted Aug 04, 2026 - 15:38 CDT
This incident affects: Staff Duress and Temperature Monitoring Solutions.