Tiger Institute for Health Innovation
Tiger Institute System Status

Glucometer and ABG results are not flowing to PowerChart

Incident Report for Tiger Institute System Status

Resolved

This incident has been resolved.
Posted Feb 22, 2026 - 12:44 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2026 - 06:58 CST

Investigating

Glucometer and ABG results are not flowing to PowerChart. IT resources are investigating.
Posted Feb 22, 2026 - 06:34 CST
This incident affected: Cerner applications (PowerChart, RevCycle, FirstNet, SurgiNet, etc).