Tiger Institute for Health Innovation
Tiger Institute System Status

Experian - Alert - Multiple products, login timeouts 7/14/26

Incident Report for Tiger Institute System Status

Investigating

S Situation
________________________________________________________________________________
You may be experiencing timeouts when trying to log in to OneSource, eCare NEXT, ClaimSource or Contract Manager using this URL: https://my.experianhealth.com/.

B Background
_________________________________________________________________________________
Users are experiencing login issues with multiple Experian products.

A Assessment
__________________________________________________________________________________
Status (7:46 a.m. CT): Technical teams are investigating.

R Recommendation
__________________________________________________________________________________
Updates will be sent out as additional information is received.

Please communicate this to staff.
Posted Jul 14, 2026 - 08:26 CDT
This incident affects: Cerner applications (PowerChart, RevCycle, FirstNet, SurgiNet, etc).