Tiger Institute for Health Innovation
Tiger Institute System Status

Cable TV Outage

Incident Report for Tiger Institute System Status

Resolved

This incident has been resolved.
Posted Apr 27, 2026 - 08:34 CDT

Monitoring

Spectrum has notified Campus that a correction to the cable tv issue has been implemented.  We’ll continue to monitor for issues but cable tv services should be restored.
Posted Apr 26, 2026 - 20:30 CDT

Identified

S - Situation

There is a CATV outage affecting the entire campus, including the hospital.

B - Background

Spectrum is having an outage affecting Illinois and Missouri.

A - Assessment

They are working on a resolution at this time. No ETA for service restoration.

R - Recommendation

Wait until the service is restored.
Posted Apr 26, 2026 - 09:25 CDT
This incident affected: Other Tiger Institute IT solution.