Tiger Institute for Health Innovation
Tiger Institute System Status

Experian - Eligibility 270/271 & Claim Status 276/277 - Service Disruption - 08/07/2026

Incident Report for Tiger Institute System Status

Resolved

This incident has been resolved.
Posted Aug 07, 2026 - 15:45 CDT

Investigating

S Situation
________________________________________________________________________________
This issue is affecting Eligibility and Claim Status transactions, which may fail or return errors at this time.

B Background
_________________________________________________________________________________
A third-party vendor is currently experiencing a service disruption that started on August 6, 2026, at 10:00 PM CT. .

A Assessment
__________________________________________________________________________________
Status 08/07/2026. 8:10 A.M. CT: Experian Health is actively monitoring the situation and working with the vendor to track progress toward resolution.

R Recommendation
__________________________________________________________________________________
Updates will be sent out as additional information is received.

Please communicate this to staff.
Posted Aug 07, 2026 - 08:16 CDT
This incident affected: Cerner applications (PowerChart, RevCycle, FirstNet, SurgiNet, etc).