Get email notifications whenever Tiger Institute System Status creates, updates or resolves an incident.
Get text message notifications whenever Tiger Institute System Status creates or resolves an incident.
Get webhook notifications whenever Tiger Institute System Status creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 06, 2026 - 12:00 CDT
Scheduled
S Situation
The Campus Telecom Team has scheduled maintenance for the MUHC VOIP phones for, Wednesday, May 6th from noon 1300. ________________________________________________________________________________
B Background
Campus Telecom has received reports of audio issues with various contact centers this morning throughout Campus and the Health System. To resolve those issues, the system will need to be rebooted over the noon hour. _________________________________________________________________________________
A Assessment
Campus Telecom will have planned maintenance for the MUHC VOIP phones on Wednesday, 5/6/26 from noon – 1300. Throughout the change window, all MUHC VOIP phones will re-register a couple times as the system is rebooted. The re-registration process for each VOIP phone is roughly 30 seconds while they re-connect to a new/upgraded server. Phones in an active call will not be impacted during this work. __________________________________________________________________________________
R Recommendation
Please share this information with members of your team so they are aware. If there are issues either during or post the planned change window, please contact the Campus Help Desk at 573-882-5000. ___________________________________________________________________________________
Any issues following this work, please report to the help desk.
Please communicate this change to staff.
Posted May 06, 2026 - 10:32 CDT
This scheduled maintenance affected: Network/Phone Services.