Tiger Institute for Health Innovation
Tiger Institute System Status

Experian Alert - Multiple payers, intermittent timeouts 3/30/26

Incident Report for Tiger Institute System Status

Resolved

This incident has been resolved.
Posted Mar 31, 2026 - 11:28 CDT

Investigating

S Situation
________________________________________________________________________________
You may be experiencing intermittent timeouts when attempting to process eligibility and claim status transactions for Anthem, Wellpoint, Amerigroup and Blue Cross Blue Shield payers.

B Background
_________________________________________________________________________________
Multiple payers are experiencing intermittent timeouts when processing eligibility and claim status transactions.

A Assessment
__________________________________________________________________________________
Status update (1:40 p.m. CT): We have contacted our vendor, and their teams are engaged.

R Recommendation
__________________________________________________________________________________
Updates will be sent out as additional information is received.

Please communicate this to staff.
Posted Mar 30, 2026 - 13:58 CDT
This incident affected: Cerner applications (PowerChart, RevCycle, FirstNet, SurgiNet, etc).