Tiger Institute for Health Innovation
Tiger Institute System Status

CCTA Data Not Flowing

Incident Report for Tiger Institute System Status

Resolved

This incident has been resolved.
Posted Apr 01, 2026 - 12:03 CDT

Investigating

S

Situation

Not all alarms are flowing correctly due to issues between CCTA and Clairvia.


B

Background

Clairvia is the staff assignment and acuity manager for MUHC. CCTA is the device assignment system for MUHC.


A

Assessment

Issues presented earlier this morning, prior to the 0700 shift change. Issues have persisted past shift change. IT is actively investigating with Oracle Health resources.


R

Recommendation

Monitor primary alerting sources during this time (Nurse Call Console Phones, SpaceLabs Centrals, etc.)
Posted Apr 01, 2026 - 08:52 CDT
This incident affected: Nurse Call/ASCOM.