Get email notifications whenever Tiger Institute System Status creates, updates or resolves an incident.
Get text message notifications whenever Tiger Institute System Status creates or resolves an incident.
Get webhook notifications whenever Tiger Institute System Status creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 09, 2026 - 09:00 CDT
Scheduled
S Situation ________________________________________________________________________________ The software used for badge login on Tap&Go computers will be under maintenance on Thursday, April 9th between 9am-12pm. During this maintenance window, MU Health Care badges will not work for Tap&Go computer logins. Username and password will need to be entered using the keyboard during this scheduled maintenance.
B Background _________________________________________________________________________________ An upgrade to the Imprivata software is required to stay under vendor maintenance agreements and support. During this upgrade, the badge login feature will be unavailable for approximately one hour.
A Assessment __________________________________________________________________________________ Badge login will be unavailable on 4/9/26 for approximately one hour between 9am and 12pm. During this timeframe, staff will be required to login with username & password using the keyboard. Following the completion of the upgrade, badge login will be restored.
R Recommendation ___________________________________________________________________________________ Please communicate this change to staff working during this time.
Contact the Help Desk at 573-884-HELP following this work to report any issues.
Posted Apr 07, 2026 - 15:10 CDT
This scheduled maintenance affected: Virtual Desktops.