Tiger Institute for Health Innovation
Tiger Institute System Status

Ascom - Intermittent failure between non-Ascom phones

Incident Report for Tiger Institute System Status

Update

After extensive investigation, further support from ASCOM will be required, which will be available beginning at 8 AM. In the meantime, please continue to leverage landline phones for failures with ASCOM calls.
Posted Sep 09, 2026 - 00:58 CDT

Investigating

S Situation
________________________________________________________________________________
The Ascom communication system is currently experiencing intermittent calling issues when placing calls to non-Ascom phones. Calls between Ascom devices remain operational at this time as well as clinical alerting. All necessary resources are engaged to remediate this issue.

B Background
_________________________________________________________________________________
The issue appears to be limited to calls between Ascom devices and non-Ascom phone endpoints. Ascom-to-Ascom calling continues to function normally.

Clinical alerts and notifications delivered to Ascom devices from Spacelabs and Nurse Call systems remain operational at this time.

A Assessment
__________________________________________________________________________________
Current system status:

ASCOM-to-ASCOM calls: Operational
ASCOM-to-non-ASCOM calls: Intermittent
Spacelabs alerts/notifications: Operational

R Recommendation
___________________________________________________________________________________
Follow this Statuspage for further updates.
Posted Sep 08, 2026 - 22:19 CDT
This incident affects: Nurse Call/ASCOM.