Tiger Institute for Health Innovation
Tiger Institute System Status

Get Started With Cisco Webex Email

Incident Report for Tiger Institute System Status

Resolved

This incident has been resolved.
Posted May 20, 2026 - 16:10 CDT

Investigating

An email titled “Get started with Cisco Webex” was distributed to campus and hospital phone users. The email is not a phishing email and does not cause harm, but can be ignored. Sorry for the inconvenience.
Posted May 20, 2026 - 14:02 CDT
This incident affected: Other Tiger Institute IT solution.