Get email notifications whenever Tiger Institute System Status creates, updates or resolves an incident.
Get text message notifications whenever Tiger Institute System Status creates or resolves an incident.
Get webhook notifications whenever Tiger Institute System Status creates an incident, updates an incident, resolves an incident or changes a component status.
Microsoft has rolled back the changes causing iPortal login errors. All staff are now able to login to iPortal both internally and externally.
Posted Sep 02, 2026 - 13:52 CDT
Update
We are continuing to investigate this issue with Microsoft engineers. Some users are seeing login success to iPortal at this time, but a clear resolution has not been established. Additional updates will be provided as more information becomes available.
Posted Sep 02, 2026 - 12:49 CDT
Investigating
S Situation ________________________________________________________________________________ MU Health Care is currently experiencing login errors with iPortal, the external Citrix login method. Staff attempting to access iPortal from an external network may receive login errors and be unable to connect.
B Background _________________________________________________________________________________ The issue is limited to users accessing iPortal from outside the MU Health Care network. Citrix Workspace remains operational for users connected to the internal network.
A Assessment __________________________________________________________________________________ External network access through iPortal is currently impacted and users attempting to log in externally may encounter errors during the login process.
All necessary resources are engaged to remediate these errors.
R Recommendation ___________________________________________________________________________________ Staff who are connected to the MU Health Care internal network should continue using Citrix Workspace as normal. Staff requiring external access through iPortal may experience login failures until the issue is resolved.
Technical teams are actively investigating the issue. Additional updates will be provided as more information becomes available.
Posted Sep 02, 2026 - 08:23 CDT
This incident affected: Other Tiger Institute IT solution.