Tiger Institute for Health Innovation
Tiger Institute System Status

Campus Phone Line Outage

Incident Report for Tiger Institute System Status

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 04, 2026 - 12:44 CDT

Update

Technicians continue to investigate this issue onsite. Updates will be relayed timely once received. Another impacted area, outside of phones, is CRMC Guest WiFi.
Posted May 04, 2026 - 10:31 CDT

Identified

Update - We are continuing to engage with the Vendor on outside callers not being able to call into the University phone system. They have a cut in their fiber optic line and are dispatching repair teams.
Posted May 04, 2026 - 08:20 CDT

Investigating

S Situation

Campus and hospital-wide phone issues are occurring, primarily affecting outside callers who are unable to connect.
________________________________________________________________________________


B Background

The issue has been reported across multiple areas within the campus and hospital. Prior to this, phone systems were operating normally. Reports indicate the problem is widespread rather than isolated.
_________________________________________________________________________________


A Assessment

The outage is significantly impacting external communication, particularly inbound calls from outside callers. This may affect patient communication, coordination with external providers, and general operations. The vendor has been notified and is actively investigating the issue. ASCOM phones are not impacted at this time.
__________________________________________________________________________________


R Recommendation

Use alternative communication methods (mobile phones, TigerConnect) as needed.
__________________________________________________________________________________



Please communicate this to staff.
Posted May 04, 2026 - 05:38 CDT
This incident affects: Network/Phone Services.