Tiger Institute for Health Innovation
Tiger Institute System Status

Voice Mail Server issues at CRMC

Incident Report for Tiger Institute System Status

Monitoring

Fix will be implemented this evening at 5:30 there will be an hour from 5:30 to 6:30 where auto attendants and Voice mail will be impacted while the new server is being setup and configured.
Posted Apr 23, 2026 - 13:18 CDT

Identified

The Voice Mail Server has been restarted and Voice Mail is currently functioning. The Server is still of concern, a new server is being built and will be deployed at 5:30 this evening.
Posted Apr 23, 2026 - 10:22 CDT

Investigating

Situation: The CRMC Mitel Voice Mail Server is currently experiencing performance issues, this is affecting staff from retrieving their Voice Mails. The IT team is working with Towner to resolve this issue.

Background: Server that manages CRMC Voice Mail is currently experiencing performance issues.

Assessment: The server may require a rebuild and restored, no ETA available at this time.

Recommendations: Will provide updates as available. There is no need to submit tickets for this known issue.
Posted Apr 23, 2026 - 09:57 CDT
This incident affects: Other Tiger Institute IT solution.