Tiger Institute for Health Innovation
Tiger Institute System Status

Experian - Alert - Multiple products, processing delay and errors 2/3/26

Incident Report for Tiger Institute System Status

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 13:02 CST

Investigating

S Situation
________________________________________________________________________________
You may be experiencing processing delays or errors when using the following products:

• Eligibility Verification
• Identity Verification
• Patient Estimates
• Patient Financial Clearance
• Authorizations
• Notice of Care (Notice of Admission)
• Enhanced Claim Status
• Claim Status
• Coverage Discovery
• PaymentSafe
• Order Manager
• Registration Quality Assurance
• Medical Necessity
• Registration Accelerator
• Patient Financial Advisor
• Patient Access Curator

B Background
_________________________________________________________________________________
Users are experiencing processing delays and errors with multiple Experian products.

A Assessment
__________________________________________________________________________________
10:30 a.m. CT - Technical teams are engaged

R Recommendation
__________________________________________________________________________________
Updates will be sent as additional information is received.

Please communicate this to staff.
Posted Feb 03, 2026 - 10:53 CST
This incident affected: Cerner applications (PowerChart, RevCycle, FirstNet, SurgiNet, etc).