Tiger Institute for Health Innovation
Tiger Institute System Status

Tap&Go - Intermittent Availability

Incident Report for Tiger Institute System Status

Resolved

This incident has been resolved. A bug was identified in the Tap&Go infrastructure, and a workaround has been implemented.
Posted Jul 06, 2026 - 09:16 CDT

Identified

S Situation
________________________________________________________________________________
We are currently experiencing an intermittent issue affecting the Tap&Go system. Some users may be unable to successfully authenticate or may experience delays when attempting to use Tap&Go. The issue is affecting multiple users across the organization. The Tiger Institute is engaged with our vendor to remediate the problem as soon as possible.

B Background
_________________________________________________________________________________
This morning around 0800 some users were unable to login to the Tap&Go system.

A Assessment
__________________________________________________________________________________
The intermittent nature of the outage may impact clinical and operational workflows that rely on Tap&Go authentication. We recognize the inconvenience this causes and understand the importance of reliable access to patient care systems.

R Recommendation
___________________________________________________________________________________
Follow this Statuspage for further updates.
Posted Jul 06, 2026 - 08:52 CDT
This incident affected: Virtual Desktops.