Tiger Institute for Health Innovation
Tiger Institute System Status
IDX/Athena
Incident Report for Tiger Institute System Status
Resolved
Resovled 4/13/2024 11:00 am
Posted Apr 14, 2024 - 11:35 CDT
Identified
Vendor believes this is being caused by the work that is being done to get ready for the upgrade next week.
Posted Apr 13, 2024 - 09:52 CDT
Update
We are continuing to investigate this issue.
Posted Apr 13, 2024 - 09:31 CDT
Investigating
Users getting blank screen when trying to access Athena IDX. Vendor is engaged.
Posted Apr 13, 2024 - 09:23 CDT
This incident affected: Athena IDX.