Tiger Institute for Health Innovation
Tiger Institute System Status

Network Issue Impacting Access to Multiple Applications

Incident Report for Tiger Institute System Status

Monitoring

A fix has been implemented and IT teams are monitoring systems for performance.

If new access issues arise, please call the Help Desk at 882-4357.
Posted Feb 24, 2026 - 13:46 CST

Investigating

S Situation

An issue has been reported that users are unable to access various applications
________________________________________________________________________________


B Background

Applications currently impacted (this may not be an all inclusive list):
Qualtrics
Cipher
Solventum
Micromedex
Polysmith
UKG
Tiger Connect
MFA
VDI issues
Citrix Cloud issues
MUHEALTHCARE intranet
PowerShare
_________________________________________________________________________________


A Assessment

IT Teams are engaged and actively working on a resolution.
__________________________________________________________________________________


R Recommendation

Please follow downtime procedures for these applications at this time.
__________________________________________________________________________________



Please communicate this to staff.
Posted Feb 24, 2026 - 12:41 CST
This incident affects: Paging/TigerConnect, Network/Phone Services, Virtual Desktops, and Other Tiger Institute IT solution.