Get email notifications whenever Tiger Institute System Status creates, updates or resolves an incident.
Get text message notifications whenever Tiger Institute System Status creates or resolves an incident.
Get webhook notifications whenever Tiger Institute System Status creates an incident, updates an incident, resolves an incident or changes a component status.
We will be undergoing scheduled maintenance during this time.
Posted Aug 25, 2026 - 13:41 CDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Aug 25, 2026 - 13:40 CDT
Scheduled
S Situation ________________________________________________________________________________
The Campus Telecom Team has scheduled maintenance for all MUHC VOIP phones for Wednesday, September 2nd from 2200 through Thursday, September 3rd 0200.
B Background _________________________________________________________________________________
Campus Telecom will have planned maintenance on MUHC VOIP phones throughout the Health System to install new certificates on the MUHC VOIP phones.
A Assessment __________________________________________________________________________________
Campus Telecom will have planned maintenance for the MUHC VOIP phones on Wednesday, 9/2/26, from 2200 through Thursday, 9/3/26, 0200. Throughout the change window, all MUHC VOIP phones will reboot as the certificates are installed on the phones. The reboot process for each VOIP phone upon certificate installation will take roughly 30 – 60 seconds while phones in an active call will not be impacted during this work.
R Recommendation ___________________________________________________________________________________
Please share this information with members of your team so they are aware.
If a MUHC VOIP phone does not return to normal operations or if users experience issues following the maintenance window, please contact the Campus Help Desk at 573-882-5000
Posted Aug 25, 2026 - 13:40 CDT
This scheduled maintenance affects: Network/Phone Services.