Tiger Institute for Health Innovation
Tiger Institute System Status

Experian - Patient Estimates transaction errors 4/13/26

Incident Report for Tiger Institute System Status

Investigating

S Situation
________________________________________________________________________________
You may be receiving Patient Estimates with a zero amount, or they may be erroring out.

B Background
_________________________________________________________________________________
Estimates are erroring out or combing back with a zero amount.

A Assessment
__________________________________________________________________________________
Status (11:29 a.m. CT): Technical teams are working toward resolution.

R Recommendation
__________________________________________________________________________________
Updates will be sent as additional information is received.

Please communicate this to staff.
Posted Apr 13, 2026 - 11:54 CDT
This incident affects: Cerner applications (PowerChart, RevCycle, FirstNet, SurgiNet, etc).